Alerta! Estes 28 antivírus estão com falhas de segurança críticas!



Os programas antivírus foram desenvolvidos para proteger os computadores contra ameaças online. Mas e se nem sempre o conseguirem fazer a melhor forma. Aparentemente desta vez foi o caso e isto aplica-se a muitos antivírus que estão instalados nos computadores e têm falhas de segurança críticas onde se incluem o Microsoft Defender, McAfee e Malwarebytes.

Alerta! Estes 28 antivírus estão com falhas de segurança críticas!

De facto, são 28 os programas antivírus afetados e as más notícias não ficam por aqui. É que este problema não ocorre apenas em que está a utilizar o sistema operativo Windows, mas também nos sistemas operativos macOS e Linux.

De acordo com as informações avançadas pelo Rack911 Labs, estas aplicações têm erros que permitem aos atacantes apagar ficheiros e causarem quebras no funcionamento do sistema. Para além disso também se torna possível instalar malware. Dependendo da plataforma de que estamos a falar, as vulnerabilidades podem ser exploradas de forma diferentes.

Entretanto diversos fabricantes como a AVG, F-Secure, McAfee e Symantec já corrigiram estes problemas. Outros ainda terão de o fazer. No entanto depois disto ter sido tornado público pela Rack911 Labs não deve demorar muito tempo até que sejam lançadas as correções.

antivírus segurança

Vamos então à lista completa de antivírus afetados nas diversas plataformas.

Se está a usar Windows saiba que os antivírus em risco são o Avast Free Anti-Virus, Avira Free Anti-Virus, BitDefender GravityZone, Comodo Endpoint Security, F-Secure Computer Protection, FireEye Endpoint Security, Intercept X (Sophos), Kaspersky Endpoint Security, Malwarebytes for Windows, McAfee Endpoint Security, Panda dome, Webroot Secure Anywhere.

No caso do macOS temos o AVG, BitDefender Total Security, ESET Cyber ​​Security, Kaspersky Internet Security, McAfee Total Protection, Microsoft Defender (BETA), Norton Security, Sophos Home e Webroot Secure Anywhere.

Já ao nível do Linux também temos vários antivírus afetados. BitDefender GravityZone, Comodo Endpoint Security, ESET File Server Security, F-Secure Linux Security, Kaspersy Endpoint Security, McAfee Endpoint Security e Sophos Anti-Virus for Linux.

Resta agora esperarmos que as funcionalidades estejam resolvidas em todos os sistemas antivírus de modo a que consigam proteger os sistemas com a máxima eficácia, como têm feito até aqui.

Fonte



mm
Bruno Fonseca
Fundador da Leak, estreou-se no online em 1999 quando criou a CDRW.co.pt. Deu os primeiros passos no mundo da tecnologia com o Spectrum 48K e nunca mais largou os computadores. É viciado em telemóveis, tablets e gadgets.

Em destaque

Leia também